T_Function error

Last updated

The error is T_FUNCTION error. T_FUNCTION error is caused when an obsolete version of PHP is used in hosting. Kindly refer to these 2 links for more details – https://wordpress.org/about/requirements/ and https://wordpress.org/support/topic/unexpected-t_function-2?replies=5

If your website is hosted in a server which is using PHP version lower than 5.6, please contact your hosting company to upgrade the PHP version to 5.6 or greater. This is recommended by WordPress itself –https://wordpress.org/about/requirements/

Please ensure that your hosting service provides the features recommended by WordPress. If you are looking for better WordPress hosting, check out this review of best WordPress hosting providers.

Still stuck? How can we help?
Was this article helpful for you?